Announcement

Announcement Module
Collapse
No announcement yet.

Using Flash Card on NetworkStation 2200

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using Flash Card on NetworkStation 2200

    We're trying to setup Network Station office wide. Right now we're in testing mode. Somehow everything is a pain in setting this up. We finally got the part where we can connect to the AS400 using DHCP and access the Domino mail server. It is just terribly slow. We've tried using the compact flash card option to speed things up. We cannot get it to download the code on the network station, it just times out after running for a few minutes. Has anybody got this to work? We are at V4R4 of the OS w/ cum C9313440 w/ the latest tcpip ptf applied and PTF4 for NC.

  • #2
    Using Flash Card on NetworkStation 2200

    Just review the "CompactFlash White paper" on IBM NC Homepage or the section Hints and Tips with "CompactFlash Readme"

    Comment


    • #3
      Using Flash Card on NetworkStation 2200

      Server timout errors The NSM flash configuration utility may return an error message Server Timeout, ERROR_BAD_CLIENT, or ERROR_PARSE_RESULTS when creating a flash image and the timeout values on the NSM web server are set too low. To correct this you need to increase the timeout values for the Web server: On AS/400: 1. Enter CFGTCPHTTP command from the command line. 2. Select option 2 from the menue and press Enter . 3. Press Enter to select the default configuration name (CONFIG); or, select a different configuration name if you know the name of a specific HTTP server configuration being used. 4. Scrll down the file and remove any HTTP directives beginning with the words InputTimeout, OutputTimeout, and ScriptTimeout. 5. Insert the following directives by typing "13" on any line: InputTimeout xx mins OutputTimeout xx mins ScriptTimeout xx mins 6. Press F3 to exit the utility.

      Comment


      • #4
        Using Flash Card on NetworkStation 2200

        WE changed the timeout value to double the default value and that worked. Guess your suggestion will work also. Thanks for the idea.

        Comment

        Working...
        X