Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Problem with CODE/400

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Problem with CODE/400

    "..When I start the editor, at the bottom of the screen it says: Error running command "'MACRO custom'" on line 12 of c:wdscMacrosprofile.lx" ===================> >>Probably you have been working with macros. Quite often, this can be resolved by just File->Exit CODE editor and end 'rxapi' from the Task Manager process.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Problem with CODE/400

    Please disregard. After re-booting the PC, it now works. "Tom Voellinger" wrote in message news:c34vop$4rri$1@news.boulder.ibm.com... > Hello > > I have been using CODE/400 for some time, and all of a sudden today I have > this problem. When I start the editor, at the bottom of the screen it says: > Error running command "'MACRO custom'" on line 12 of > c:wdscMacrosprofile.lx > I can open a source, but it doesn't do tokenizing, and it appears no syntax > checking is done. > The contents of custom.lx : > 'MACRO seu' > 'SET ACTION.ENTER OPENLINE' > 'SET ACTION.C-ENTER SPLITLINE' > 'SET ACTION.A-ENTER PREFIXPROCESS' > 'SET ACTION.S-ENTER NEWLINE' > 'SET ACTION.BACKSPACE BACK1' > 'SET ACTION.C-BACKSPACE DELETE' > 'SET ACTION.A-BACKSPACE LP_UNDO' > 'SET ACTION.S-BACKSPACE BACK1' > 'SET ACTION.DEL DELETE1' > 'SET ACTION.C-DEL Primitive TRUNCATE' > 'SET ACTION.A-DEL PRIMITIVE NULL' > 'SET ACTION.S-DEL LP_CLIPCUT' > 'SET ACTION.TAB NEXTTAB' > 'SET GLOBAL.KEYS custom' > > I am using WDSC 5.0 > > Can you help? > > Thanks, > Tom Voellinger > >

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Problem with CODE/400

    Problem with CODE/400

    Hello I have been using CODE/400 for some time, and all of a sudden today I have this problem. When I start the editor, at the bottom of the screen it says: Error running command "'MACRO custom'" on line 12 of c:wdscMacrosprofile.lx I can open a source, but it doesn't do tokenizing, and it appears no syntax checking is done. The contents of custom.lx : 'MACRO seu' 'SET ACTION.ENTER OPENLINE' 'SET ACTION.C-ENTER SPLITLINE' 'SET ACTION.A-ENTER PREFIXPROCESS' 'SET ACTION.S-ENTER NEWLINE' 'SET ACTION.BACKSPACE BACK1' 'SET ACTION.C-BACKSPACE DELETE' 'SET ACTION.A-BACKSPACE LP_UNDO' 'SET ACTION.S-BACKSPACE BACK1' 'SET ACTION.DEL DELETE1' 'SET ACTION.C-DEL Primitive TRUNCATE' 'SET ACTION.A-DEL PRIMITIVE NULL' 'SET ACTION.S-DEL LP_CLIPCUT' 'SET ACTION.TAB NEXTTAB' 'SET GLOBAL.KEYS custom' I am using WDSC 5.0 Can you help? Thanks, Tom Voellinger
Working...
X