Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

QZDASOINIT and V5R2... Where'd it go?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    QZDASOINIT and V5R2... Where'd it go?

    Nope, QSYSWRK and QUSRWRK seem to be happy on our system, no performance problems. Probably if you start QUSRWRK when you IPL, it will start several QZDASOINITs and your user will just grab one of those rather than have to wait. A number of other servers also run in QUSRWRK.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    QZDASOINIT and V5R2... Where'd it go?

    Hi All - just finished upgrading my 270 from V4R5 with no major issues. However, I found that the PJ QZDASOINIT got moved from QSERVER to QUSRSYS (and QUSRSYS is shipped inactive). The really weird thing is that when I start an ODBC connection to the AS/400, QZDASOINIT shows up in QSERVER. Anyone know how it knew to launch the PJ in QSERVER even though it was defined in QUSRSYS? Should I even start the QUSRSYS subsystem? Thanks for your help!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    QZDASOINIT and V5R2... Where'd it go?

    Thanks for the catch, Ken. I had QUSRSYS on the brain when I was typing. The PJ is defined in QSYSWRK, but it's actually starting up in QSERVER. I also see some PJ's in QSERVER at PSRW status, but don't know which one is triggering the QZDASOINIT job to start up there. Guess I have to do more digging. My big problem is that when I have a user that starts their application to the AS/400, about 8-10 QZDASOINIT connections have to open up (which takes a looooong time if they haven't been prestarted). Makes for an unhappy user. Have you had any issues (performance or otherwise) in firing up QSYSWRK? Thanks!

    Leave a comment:


  • Guest's Avatar
    Guest started a topic QZDASOINIT and V5R2... Where'd it go?

    QZDASOINIT and V5R2... Where'd it go?

    That's a good question. I checked the V5R2 InfoCenter, and it appears to have contradictory information. One part says QZDASOINIT jobs run in QSERVER, another says QUSRWRK. (You did mean QUSRWRK, not QUSRSYS, right? There is no QUSRSYS subsystem description, at least on our V5R1 system.) On our system, it runs in QUSRWRK. I think it got moved to QUSRWRK as of V5R1. Maybe in your case one of the "hidden" jobs in PSRW status started the QZDASOINIT job. Jobs in PSRW status (prestart job waiting for a Program Start Request) don't show up on WRKACTJOB unless you press F14.
Working...
X