Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Webserver search engine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Webserver search engine

    Hello all, I have just implemented the Webserver search engine that is part of the AS/400 web server function. Once you understand it, it is very easy to setup and use. But I have one problem: We are a french canadian company and our different web pages contains caracters with accent (, , ...). In the HTLM source, these caracter are represented like this: = é = à... Because of that, it seems that any search that include any accentuated caracter fails. We are at V4R4M0. I did not find any solution on the AS/400 site (but I may have not look at the right place). Does any one have any hint or place where I could look for? By the way, if someone wants to incorporate a search facility in an AS/400 intranet site, I am now competent to give advice. PS the search engine is free and included with every AS/400

  • #2
    Webserver search engine

    Denis, I don't know of an easy way around this. The way the WebSphere search engine works is that it simply strips away the HTML in order to index the text in the document. If you need to represent the accents by using special characters, the special characters will be what is indexed by the search engine. For example,
    test &nbsp &nbsp table
    will index the "words" test, &nbsp (twice), and table after the HTML is stripped away. The only other way I can think of to get around this would be with CCSID's which I know little about. Dave Mayle mayleda@ch.etn.com

    Comment

    Working...
    X