Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

an internal license management error occurred - cwblm001

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    an internal license management error occurred - cwblm001

    Hi Todd. Did you find the answer to this? In the near future, I'm going to have use the same command.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    an internal license management error occurred - cwblm001

    Todd Cameron wrote: > I am having trouble with the run remote command in iSeries Access for > Windows V5R3. > When I run a command like: > > RUNRMTCMD CMD('rxferpcb > "C:junk.dtt" "myName" "myPassword"') > RMTLOCNAME('172.21.5.99' *IP) > > I get a spool file showing: > CWBLM0011 - An internal license error has occured, rc= 6211. > > I have read the IBM documentation and have set up the server on my > PC. I am able to change the 3 magic registry entries so I so have > read write authority. This seems to have been a common problem in prior releases. I only have 2 suggestions: 1) make sure you are on the latest service pack for your CA release. 2) call IBM software support. Bill

    Leave a comment:


  • Todd Cameron
    replied
    an internal license management error occurred - cwblm001

    I am having trouble with the run remote command in iSeries Access for Windows V5R3. When I run a command like: RUNRMTCMD CMD('rxferpcb "C:junk.dtt" "myName" "myPassword"') RMTLOCNAME('172.21.5.99' *IP) I get a spool file showing: CWBLM0011 - An internal license error has occured, rc= 6211. I have read the IBM documentation and have set up the server on my PC. I am able to change the 3 magic registry entries so I so have read write authority. I sure could use some suggestions for where to go from here. Thanks...

    Leave a comment:


  • Guest's Avatar
    Guest replied
    an internal license management error occurred - cwblm001

    I hadn't heard of Win95 users getting this issue. For us it's been a Windows 2000 only issue. What's worse is this error is intermittent, jumping from PC to PC. Calling IBM about it tells us that it's a Microsoft issue due to restricted user settings. You can signon as Administrator and all sessions come up. Then it seems to be okay when the user signs on (for awhile anyway). However, calling Microsoft tells us it's an IBM issue, they need to write their software correctly. Interestingly, I see an APAR came out for CAE V5R1 noting that IBM has rewritten their License Management code, and that the issue is fixed with a service pack. APAR link

    Leave a comment:


  • Guest's Avatar
    Guest replied
    an internal license management error occurred - cwblm001

    We have had this occur on two occasions affecting only some of our client access users. Remedy both times was ENDHOSTSVR *ALL followed by a STRHOSTSVR *ALL.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    an internal license management error occurred - cwblm001

    We have experienced this problem also. It is an intermittent problem, not always consistent, but some of the commonalities of our PC's experiencing the problem have been linked to the following: 1. Installed from a network drive 2. Older pc/processor low ram (usually lower than 200 mhz/ <= 16 MB RAM) 3. Windows 95 OS I have uninstalled Express, then reinstalled using a CD and the license message never appeared again. I was baffled but what the heck, it worked...

    Leave a comment:


  • Guest's Avatar
    Guest replied
    an internal license management error occurred - cwblm001

    Here is something you can try to fix the problem. To fix this use the WRKUSRPRF command and change the job description (JOBD) for that user profile to QDFTJOBD in library QGPL.. hope this helps. Shawne

    Leave a comment:


  • Guest's Avatar
    Guest started a topic an internal license management error occurred - cwblm001

    an internal license management error occurred - cwblm001

    I have searched this forum for this error but I didn't find a good solution for this problem. We're version v4r4m0 sf60796. When I try to connect, I get the error "cwblm0011 - an internal license management error occurred". When I logon with a change to my password, I get an answer that my password is incorrect, so there is a connection. Reinstallation could be a solution but this problem should be solved. I already searched the ibm.clientaccess site from IBM, but there's not a solution. Does anybody has a good solution for this or what the cause of this problem thanks, tom
Working...
X